About the dashboard

The dashboard is a near-real-time indicator of whether the Superannuation services are functioning normally or experiencing problems. This data is sourced directly from the ATO monitoring systems.

For more information see Guide to using the ATO Superannuation Dashboard

Planned system maintenance
Scheduled for Jan 11, 2020, 23:30 AEDT  -  Jan 12, 2020, 07:00 AEDT
Update
This maintenance period will only be used for urgent fixes following the major release
Posted Dec 05, 2019 - 13:33 AEDT
Scheduled
SuperTICK 3, SuperMATCH 2, EmployerTICK1 & 2, FVS, EPF, MAAS, MATS and SBSCH
Confirmed
Posted Nov 26, 2019 - 15:52 AEDT
This scheduled maintenance affects: MAAS Prod2, MATS Prod2, SuperTICK3 Prod2, SuperMatch2 Prod2, FVS, and SBSCH.