About the dashboard

The dashboard is a near-real-time indicator of whether the Superannuation services are functioning normally or experiencing problems. This data is sourced directly from the ATO monitoring systems.

For more information see Guide to using the ATO Superannuation Dashboard

Planned system maintenance
Scheduled for Aug 3, 22:00 AEST  -  Aug 4, 10:00 AEST
Update
MAAS, MATS, SuperTICK, SuperMATCH, EmployerTICK, FVS, EPF and SBSCH. Confirmed
Posted about 2 months ago. Apr 30, 2019 - 12:54 AEST
Scheduled
We will be undergoing scheduled maintenance during this time.
Posted 3 months ago. Apr 09, 2019 - 10:39 AEST
This scheduled maintenance affects: FVS and SBSCH.