About the dashboard

The dashboard is a near-real-time indicator of whether the Superannuation services are functioning normally or experiencing problems. This data is sourced directly from the ATO monitoring systems.

For more information see Guide to using the ATO Superannuation Dashboard

SBR2 Availability
Incident Report for ATO Superannuation Dashboard
Resolved
The issue impacting SBR2 (production) has been resolved and all systems are now performing as normal.

We will continue to monitor the systems.

Thank you for your patience.
Posted Sep 19, 2019 - 10:49 AEST
Monitoring
You may experience intermittent issues with SBR2 (prod 2).

We are working to resolve this as a matter of priority.

We will let you know when the issues have been resolved.

Thank you for your patience.
Posted Sep 18, 2019 - 18:26 AEST
This incident affected: MAAS Prod2, MATS Prod2, SuperTICK3 Prod2, and SuperMatch2 Prod2.