About the dashboard

The dashboard is a near-real-time indicator of whether the Superannuation services are functioning normally or experiencing problems. This data is sourced directly from the ATO monitoring systems.

For more information see Guide to using the ATO Superannuation Dashboard

SBR2 Services
Incident Report for ATO Superannuation Dashboard
Resolved
The issue impacting SBR2 PROD2 has been resolved and all systems are now performing as normal.

Thankyou for your patience.
Posted 12 days ago. Oct 02, 2019 - 21:51 AEST
Monitoring
A fix has been implemented and we are monitoring the results
Posted 12 days ago. Oct 02, 2019 - 17:45 AEST
Investigating
We are aware of an issue impacting SBR2 PROD2 Single Request services.

We are currently investigating and will provide an update as soon as possible.
Posted 12 days ago. Oct 02, 2019 - 14:59 AEST
This incident affected: SuperTICK3 (SuperTICK3 Prod2) and SuperMatch2 (SuperMatch2 Prod2).