About the dashboard

The dashboard is a near-real-time indicator of whether the Superannuation services are functioning normally or experiencing problems. This data is sourced directly from the ATO monitoring systems.

For more information see Guide to using the ATO Superannuation Dashboard

SBR2 PROD2 Availability
Incident Report for ATO Superannuation Dashboard
Resolved
The issue impacting SBR2 PROD2 has been resolved and all systems are now performing as normal.

Thankyou for your patience.
Posted 17 days ago. Sep 27, 2019 - 16:32 AEST
Update
SBR2 Prod2 services are now available.

We are continuing to monitor them.
Posted 17 days ago. Sep 27, 2019 - 15:17 AEST
Monitoring
A fix is being implemented and we are monitoring the results.
Posted 17 days ago. Sep 27, 2019 - 11:23 AEST
Investigating
SBR2 Prod 2 services are currently unavailable.

We are investigating and will provide an update as soon as possible
Posted 18 days ago. Sep 27, 2019 - 08:36 AEST
This incident affected: MATS (MATS Prod2), MAAS (MAAS Prod2), SuperTICK3 (SuperTICK3 Prod2), and SuperMatch2 (SuperMatch2 Prod2).