About the dashboard

The dashboard is a near-real-time indicator of whether the Superannuation services are functioning normally or experiencing problems. This data is sourced directly from the ATO monitoring systems.

For more information see Guide to using the ATO Superannuation Dashboard

NOTE: SuperMatch is currently unavailable. We are working with industry to implement some further controls on usage. Until they are implemented, the service will remain unavailable.

Planned system maintenance
Scheduled for Jun 12, 23:30 AEST  -  Jun 13, 18:00 AEST
Update
We will be undergoing scheduled maintenance during this time.
Posted May 29, 2020 - 15:30 AEST
Scheduled
SuperTICK 3, EmployerTICK1 & 2, FVS, EPF, MAAS, MATS and SBSCH
Confirmed
Posted May 15, 2020 - 14:22 AEST
This scheduled maintenance affects: MAAS Prod2, MATS Prod2, SuperTICK3 Prod2, FVS, and SBSCH.