About the dashboard

The dashboard is a near-real-time indicator of whether the Superannuation services are functioning normally or experiencing problems. This data is sourced directly from the ATO monitoring systems.

For more information see Guide to using the ATO Superannuation Dashboard

Planned system maintenance
Scheduled for Nov 29, 23:30 AEDT  -  Dec 2, 07:00 AEDT
Update
We will be undergoing scheduled maintenance during this time.
Posted 4 months ago. Jun 11, 2019 - 11:45 AEST
Update
We will be undergoing scheduled maintenance during this time.
Posted 5 months ago. May 20, 2019 - 11:57 AEST
Scheduled
MAAS, MATS, SuperTICK, SuperMATCH, EmployerTICK, FVS, EPF and SBSCH
Confirmed
Posted 5 months ago. May 20, 2019 - 11:55 AEST
This scheduled maintenance affects: MATS (MATS Prod1, MATS Prod2), MAAS (MAAS Prod1, MAAS Prod2), SuperMatch2 (SuperMatch2 Prod1, SuperMatch2 Prod2), SuperTICK3 (SuperTICK3 Prod1, SuperTICK3 Prod2), and FVS, SBSCH.