The dashboard is a near-real-time indicator of whether the Superannuation services are functioning normally or experiencing problems. This data is sourced directly from the ATO monitoring systems.
Get email notifications whenever ATO Superannuation Dashboard creates, updates or resolves an incident.
Get text message notifications whenever ATO Superannuation Dashboard creates or resolves an incident.
Get webhook notifications whenever ATO Superannuation Dashboard creates an incident, updates an incident, resolves an incident or changes a component status.
SBR2 PROD Degradation issue has now been resolved.
Posted Aug 01, 2025 - 11:36 AEST
Investigating
We are currently experiencing issues which are impacting multiple services across SBR2 PROD. These issues are impacting the availability of response messages.
We are working to resolve this as a matter of priority and will let you know when the issues have been resolved.
We will provide regular updates on the Unplanned system issues page.
If you have any questions, contact us via Online Services for DSPs.
Thank you for your patience as we resolve these issues.
Posted Aug 01, 2025 - 11:30 AEST
This incident affected: MAAS Prod2, MATS Prod2, SuperTICK3 Prod2, SuperMatch2 Prod2, SVS, SMSFMemberTICK, FVS, and SBSCH.