About the dashboard

The dashboard is a near-real-time indicator of whether the Superannuation services are functioning normally or experiencing problems. This data is sourced directly from the ATO monitoring systems.

For more information see Guide to using the ATO Superannuation Dashboard

SBR2 Degradation
Incident Report for ATO Superannuation Dashboard
Resolved
The issue impacting SBR2 Prod2 has been resolved
Posted Sep 18, 2019 - 16:30 AEST
Investigating
We have identified an issue impacting SBR2 prod 2.

We are working to resolve the issue and will provide an update when available.
Posted Sep 18, 2019 - 11:08 AEST
This incident affected: MAAS Prod2, MATS Prod2, SuperTICK3 Prod2, and SuperMatch2 Prod2.