About the dashboard

The dashboard is a near-real-time indicator of whether the Superannuation services are functioning normally or experiencing problems. This data is sourced directly from the ATO monitoring systems.

For more information see Guide to using the ATO Superannuation Dashboard

NOTE: SuperMatch is currently unavailable. We are working with industry to implement some further controls on usage. Until they are implemented, the service will remain unavailable.

SBR2 Degradation
Incident Report for ATO Superannuation Dashboard
Resolved
This incident has been resolved.
Posted Jul 21, 2019 - 18:29 AEST
Monitoring
We are currently experiencing occasional slowness in SBR2 Production resulting in longer than usual response times or lack of availability.

We are closely monitoring and implementing strategies to manage these systems.

This is degraded performance only and systems are still processing despite the delay.
Posted Jul 21, 2019 - 15:31 AEST
This incident affected: MAAS Prod2, MATS Prod2, SuperTICK3 Prod2, SuperMatch2 Prod2, FVS, and SBSCH.