About the dashboard

The dashboard is a near-real-time indicator of whether the Superannuation services are functioning normally or experiencing problems. This data is sourced directly from the ATO monitoring systems.

For more information see Guide to using the ATO Superannuation Dashboard

SBR2 Degradation
Incident Report for ATO Superannuation Dashboard
Resolved
This incident has been resolved.
Posted 4 days ago. Jul 13, 2019 - 08:44 AEST
Update
We are continuing to monitor for any further issues.
Posted 4 days ago. Jul 13, 2019 - 08:33 AEST
Monitoring
We are continuing to experience occasional slowness in SBR2 (production), resulting in longer than usual response times or lack of availability.

We are closely monitoring and implementing strategies to manage the systems. This is degraded performance only and the system is still processing despite the delay.

We will provide further updates as we investigate further
Posted 4 days ago. Jul 12, 2019 - 14:34 AEST
This incident affected: SuperMatch2 (SuperMatch2 Prod1, SuperMatch2 Prod2), MATS (MATS Prod1, MATS Prod2), SuperTICK3 (SuperTICK3 Prod1, SuperTICK3 Prod2), MAAS (MAAS Prod1, MAAS Prod2), and FVS, SBSCH.