About the dashboard

The dashboard is a near-real-time indicator of whether the Superannuation services are functioning normally or experiencing problems. This data is sourced directly from the ATO monitoring systems.

For more information see Guide to using the ATO Superannuation Dashboard

NOTE: SuperMatch is currently unavailable. We are working with industry to implement some further controls on usage. Until they are implemented, the service will remain unavailable.

SBR2 Production Slowness
Incident Report for ATO Superannuation Dashboard
Resolved
The issue impacting slowness in SBR2 Production has been resolved.
Posted Jul 01, 2020 - 09:51 AEST
Update
We have identified the issue impacting the slowness of SBR2 production and have implemented a fix.

We will continue to monitor our systems.
Posted Jun 30, 2020 - 18:49 AEST
Monitoring
We are continuing to experience intermittent slowness in SBR2 (Production), resulting in longer than usual response times.

This is degraded performance and the system is still processing despite the delay.

We are currently implementing strategies to improve the performance of our system.

We will continue to closely monitor our systems to manage degraded performance
Posted Jun 30, 2020 - 13:04 AEST
This incident affected: MAAS Prod2, MATS Prod2, SuperTICK3 Prod2, and FVS.