About the dashboard

The dashboard is a near-real-time indicator of whether the Superannuation services are functioning normally or experiencing problems. This data is sourced directly from the ATO monitoring systems.

For more information see Guide to using the ATO Superannuation Dashboard

NOTE: SuperMatch is currently unavailable. We are working with industry to implement some further controls on usage. Until they are implemented, the service will remain unavailable.

SBR Degradation
Incident Report for ATO Superannuation Dashboard
Resolved
This incident has been resolved.
Posted Jul 12, 2019 - 14:28 AEST
Update
We are continuing to experience occasional slowness in SBR2 (production) resulting in longer than usual response times or lack of availability.

We are closely monitoring and implementing strategies to manage systems. This is degraded performance only and the system is still progressing despite the delay.

We will provide further updates as we investigate further
Posted Jul 12, 2019 - 14:07 AEST
Monitoring
We are continuing to experience occasional slowness in SBR2 (production) resulting in longer than usual response times or lack of availability.

We are closely monitoring and implementing strategies to manage systems. This is degraded performance only and the system is still progressing despite the delay.

We will provide further updates as we investigate further
Posted Jul 12, 2019 - 10:36 AEST
This incident affected: MAAS Prod2, MATS Prod2, SuperTICK3 Prod2, SuperMatch2 Prod2, FVS, and SBSCH.